Page 1 of 339 1231151101 ... LastLast
Threads 1 to 30 of 10170

Forum: ViX Team Images Support Discussion

  1.   Sticky Threads  

  2. Thumbs up Sticky Thread Sticky: Kodi 18.6 with Widevine support for Netflix, Amazon VOD + more!

    Started by Sicilian, 09-04-20 14:38
    3 Pages
    1 2 3
    • 34
    • 3,138
    Go to last post
    16-05-20, 10:53
  3. Sticky Thread Sticky: FTP: 4.4 branch images

    Started by abu baniaz, 08-03-20 13:30
    • 0
    • 425
    Go to last post
    08-03-20, 13:30
  4. Thumbs up Sticky Thread Sticky: OpenViX 5.3 Released!

    Started by Sicilian, 22-08-19 10:49
    • 3
    • 7,513
    Go to last post
    27-02-20, 16:10
    • 0
    • 2,134
    Go to last post
    19-08-19, 10:12
    • 6
    • 46,835
    Go to last post
    22-04-16, 06:35
  5. Exclamation Sticky Thread Sticky: OpenViX Feeds Status

    Started by Sicilian, 08-11-14 07:39
    800, bugs, check, feeds, flash, forum, hat, home, http, main, online, place, plugins, posts, receiver, satellite, set, status, thread, update, updates, updating, vix, working, world
    • 0
    • 35,954
    Go to last post
    08-11-14, 07:39
  6.   Normal Threads  

  1. [VU+ Uno4KSE] Support Question: End of playback

    Started by GPL, 02-06-20 15:46
    2 Pages
    1 2
    • 17
    • 416
    Go to last post
    05-06-20, 18:14
  2. [SF8008] Possible Bug: problem with kodi

    Started by teknokat, 05-06-20 10:49
    • 0
    • 108
    Go to last post
    05-06-20, 10:49
  3. [ViX Misc] Possible Bug: 5.3 028 EPG crash. Jedi Maker Xtreme

    Started by youngsyp, 13-05-20 09:23
    2 Pages
    1 2
    • 16
    • 683
    Go to last post
    03-06-20, 20:18
  4. Question [Mut@nt HD51] Support Question: Using a Zgemma remote on ViX HD51

    Started by xsony_ngux, 29-05-20 00:11
    • 9
    • 228
    Go to last post
    03-06-20, 18:58
  5. Question [Zgemma H7] Possible Bug: H7S boots up with weird video mode about half the time.

    Started by BrianTheTechHead, 30-05-20 04:27
    • 14
    • 401
    Go to last post
    03-06-20, 17:54
  6. [VU+ Solo2] Support Question: DeepSleep

    Started by m1nz, 28-05-20 08:46
    • 6
    • 254
    Go to last post
    02-06-20, 09:31
  7. [VU+ Ultimo4K] Possible Bug: EPG import

    Started by skippie, 29-04-20 08:56
    • 12
    • 463
    Go to last post
    01-06-20, 19:08
  8. [ViX Misc] Support Question: wrong time

    Started by delboy13, 01-06-20 13:02
    • 1
    • 129
    Go to last post
    01-06-20, 13:21
  9. [Zgemma H7] Support Question: Movie Organiser in openvix?

    Started by Kev2016, 17-03-20 23:22
    • 5
    • 463
    Go to last post
    01-06-20, 12:48
  10. [ViX Misc] Support Question: EPG files test, phase 2: Button mods

    Started by abu baniaz, 29-05-20 00:22
    3 Pages
    1 2 3
    • 36
    • 887
    Go to last post
    31-05-20, 15:29
  11. [Mut@nt HD51] Support Question: mutant hd51 new image problem

    Started by liverpoolee, 26-05-20 10:38
    • 9
    • 429
    Go to last post
    31-05-20, 06:42
  12. [ViX Misc] Possible Bug: Tuner Setup, inconsistencies between ET10K and Ultimo4K

    Started by ccs, 29-05-20 19:15
    • 2
    • 203
    Go to last post
    30-05-20, 21:22
  13. [ViX Misc] Support Question: OpenWebif & Apple Mac

    Started by tonyl, 30-05-20 16:46
    • 3
    • 107
    Go to last post
    30-05-20, 20:16
  14. Question [Zgemma H7] Support Question: Refresh from IEPG data 1 not working?

    Started by BrianTheTechHead, 13-05-20 22:02
    3 Pages
    1 2 3
    • 37
    • 864
    Go to last post
    29-05-20, 02:17
  15. Question [VU+ Duo2] Support Question: AutoBouquets Maker Not Updating Channels

    Started by SkyFan, 28-05-20 04:43
    • 2
    • 159
    Go to last post
    28-05-20, 08:19
  16. [Zgemma H9.2S] Support Question: Rewinding Live TV

    Started by sophrichards, 27-05-20 15:17
    • 2
    • 158
    Go to last post
    27-05-20, 16:46
  17. [MB Premium Ultra] Support Question: UI freeze with spinning Vix logo and timer recording continuing indefinitely

    Started by point17, 24-05-20 18:00
    • 3
    • 208
    Go to last post
    25-05-20, 11:38
  18. [ViX Misc] Possible Bug: Software crashes when recording on any channel

    Started by Red Alert, 22-05-20 17:51
    4 Pages
    1 2 3 ... 4
    • 46
    • 1,250
    Go to last post
    24-05-20, 12:01
  19. Split timer issue

    Started by ccs, 22-05-20 12:37
    2 Pages
    1 2
    • 16
    • 465
    Go to last post
    24-05-20, 04:01
  20. [Zgemma H9S] Support Question: Crash Picons

    Started by malcolmp, 24-05-20 00:13
    • 0
    • 121
    Go to last post
    24-05-20, 00:13
  21. [VU+ Solo2] Support Question: Sorry feeds are down for maintenance

    Started by andy0000, 23-05-20 19:05
    • 6
    • 177
    Go to last post
    23-05-20, 19:36
  22. [VU+ Zero] Support Question: VUZERO / OpenViX 5.3.029

    Started by bigbling, 23-05-20 13:16
    • 6
    • 181
    Go to last post
    23-05-20, 16:49
  23. Deltec's problem

    Started by deltec, 21-05-20 17:57
    • 6
    • 185
    Go to last post
    22-05-20, 23:07
  24. Angry [VU+ Solo2] Possible Bug: Mediaportal update fails

    Started by nekrub2, 21-05-20 15:08
    • 2
    • 242
    Go to last post
    22-05-20, 15:54
  25. [VU+ Ultimo4K] Possible Bug: 5.3.030 crashing. Fixed in 5.3 032

    Started by ccs, 18-05-20 15:34
    4 Pages
    1 2 3 ... 4
    • 54
    • 1,840
    Go to last post
    22-05-20, 12:32
  26. EPG files test: Phase 1. Refactor

    Started by abu baniaz, 08-04-20 03:35
    17 Pages
    1 2 3 ... 17
    • 250
    • 9,495
    Go to last post
    21-05-20, 18:10
  27. Lightbulb [ViX Misc] Volunteers to test an experimental change

    Started by simonc, 20-05-20 20:11
    • 6
    • 344
    Go to last post
    21-05-20, 14:42
  28. [ViX Misc] Possible Bug: 5.3 031 Crash when making an instant record

    Started by abu baniaz, 21-05-20 05:14
    • 7
    • 436
    Go to last post
    21-05-20, 11:45
  29. [VU+ Uno4KSE] Support Question: 2 x receivers Not picking up image updates

    Started by youngsyp, 12-05-20 10:48
    • 10
    • 432
    Go to last post
    19-05-20, 17:25
  30. [VU+ Duo2] Support Question: Network scan and mount point management not working properly

    Started by MPEGMAN2, 12-03-20 17:39
    • 10
    • 700
    Go to last post
    19-05-20, 16:37

Page 1 of 339 1231151101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.