Page 1 of 334 1231151101 ... LastLast
Threads 1 to 30 of 10020

Forum: ViX Team Images Support Discussion

All ViX related topic's must be posted in this section. Select appropriate Pre-fix when posting.

  1.   Sticky Threads  

  2. Sticky Thread Sticky: OpenViX 5.2 released!  

    Started by Sicilian, 27-09-18 09:42
    3 Pages
    1 2 3
    • Replies: 33
    • Views: 14,570
    22-08-19, 19:56 Go to last post
  3. Thumbs up Sticky Thread Sticky: OpenViX 5.3 Released!  

    Started by Sicilian, 22-08-19 10:49
    • Replies: 1
    • Views: 3,390
    22-08-19, 19:51 Go to last post
  4. Exclamation Sticky Thread Sticky: OpenViX 5.3 will not be supporting some older machines  

    Started by Sicilian, 19-08-19 10:12
    • Replies: 0
    • Views: 1,102
    19-08-19, 10:12 Go to last post
    • Replies: 6
    • Views: 45,478
    22-04-16, 06:35 Go to last post
  5. Exclamation Sticky Thread Sticky: OpenViX Feeds Status  

    Started by Sicilian, 08-11-14 07:39
    800, bugs, check, feeds, flash, forum, hat, home, http, main, online, place, plugins, posts, receiver, satellite, set, status, thread, update, updates, updating, vix, working, world
    • Replies: 0
    • Views: 34,995
    08-11-14, 07:39 Go to last post
  6.   Normal Threads  

  1. [VU+ Duo2] Support Question: Flashing a newer image - is everything deleted?  

    Started by Helvetica, Yesterday 00:14
    • Replies: 3
    • Views: 118
    Yesterday, 22:13 Go to last post
  2. [VU+ Solo2] Support Question: Since 5.3 Media Portal wont update.  

    Started by jamesjay, Yesterday 12:49
    • Replies: 2
    • Views: 78
    Yesterday, 17:24 Go to last post
  3. [VU+ Duo2] Support Question: wont fast forward or rewind anything  

    Started by degsy1969, Yesterday 00:11
    • Replies: 3
    • Views: 68
    Yesterday, 08:47 Go to last post
  4. [VU+ Ultimo4K] Support Question: Completely clean install.  

    Started by sandiego69, 14-11-19 08:57
    • Replies: 10
    • Views: 236
    15-11-19, 18:14 Go to last post
  5. [GiGaBlue HD-ULTRA-UE] Support Question: Are there instructions for setting up client server mode please?  

    Started by Ojustaboo, 15-06-19 22:34
    • Replies: 5
    • Views: 471
    12-11-19, 16:05 Go to last post
  6. Channels Importer  

    Started by hasnath, 03-03-17 23:49
    6 Pages
    1 2 3 ... 6
    • Replies: 79
    • Views: 10,930
    11-11-19, 19:51 Go to last post
  7. [OS-mio+] Possible Bug: key ButtonSetup and error with debug background  

    Started by norhap, 11-11-19 19:38
    • Replies: 0
    • Views: 76
    11-11-19, 19:38 Go to last post
  8. Settings editor  

    Started by Asrampd, 07-11-19 20:14
    2 Pages
    1 2
    • Replies: 22
    • Views: 390
    10-11-19, 20:53 Go to last post
  9. [VU+ Solo2] Support Question: HbbTV plugin cannot be installed with Image 5.0.001  

    Started by nekrub2, 05-03-17 09:37
    2 Pages
    1 2
    • Replies: 24
    • Views: 4,883
    10-11-19, 11:28 Go to last post
  10. [VU+ Duo2] Support Question: Samba and NFS  

    Started by bellejt, 23-10-19 15:24
    2 Pages
    1 2
    • Replies: 18
    • Views: 534
    09-11-19, 21:51 Go to last post
  11. [OS-mini] Support Question: Will fresh flash remove password?  

    Started by Ford1, 09-11-19 12:23
    • Replies: 5
    • Views: 190
    09-11-19, 17:04 Go to last post
  12. [ET8500] Possible Bug: multiple timmers causing failure  

    Started by technofobe, 05-11-19 15:02
    • Replies: 7
    • Views: 285
    08-11-19, 19:08 Go to last post
  13. [GiGaBlue QUAD+ PLUS] Support Question: Cccam  

    Started by vigra, 08-11-19 18:47
    • Replies: 0
    • Views: 126
    08-11-19, 18:47 Go to last post
  14. [VU+ Duo2] Possible Bug: Spinning Vix logo and slow channel change  

    Started by stat0r, 03-11-19 02:27
    • Replies: 2
    • Views: 252
    08-11-19, 16:36 Go to last post
  15. [ViX Misc] Possible Bug: Client Mode Audio Drop-Out  

    Started by jasmin27, 07-08-19 15:13
    client mode
    • Replies: 7
    • Views: 331
    07-11-19, 21:30 Go to last post
  16. [VU+ Solo2] Support Question: HBBTV plugin error  

    Started by nekrub2, 22-08-19 13:43
    2 Pages
    1 2
    • Replies: 18
    • Views: 872
    07-11-19, 20:47 Go to last post
  17. [VU+ Duo2] Support Question: adaptation vix menu blue button  

    Started by bellejt, 07-11-19 15:04
    • Replies: 4
    • Views: 145
    07-11-19, 15:45 Go to last post
  18. [VU+ Solo2] Support Question: Symlink on DCC  

    Started by sataday, 03-11-19 11:57
    2 Pages
    1 2
    • Replies: 27
    • Views: 493
    06-11-19, 21:21 Go to last post
  19. [VU+ Ultimo4K] Support Question: EPG Search  

    Started by skippie, 31-10-19 17:28
    • Replies: 6
    • Views: 283
    06-11-19, 07:43 Go to last post
  20. Parental function on technomate nano m3  

    Started by Dr Uduak Akpan, 03-11-19 10:06
    • Replies: 1
    • Views: 114
    03-11-19, 20:54 Go to last post
  21. [VU+ Duo2] Support Question: Browse Network hangs the box  

    Started by stat0r, 03-11-19 05:59
    • Replies: 3
    • Views: 174
    03-11-19, 17:54 Go to last post
  22. [ET8x00] Possible Bug: User Interface Keeps Restarting  

    Started by jbeer, 31-10-19 14:39
    • Replies: 2
    • Views: 271
    02-11-19, 00:06 Go to last post
  23. [VU+ Solo2] Support Question: satellite dish animation.  

    Started by sataday, 31-10-19 15:51
    • Replies: 2
    • Views: 181
    01-11-19, 14:27 Go to last post
  24. [TIVIAR-ALPHA+] Support Question: flashing  

    Started by philly, 27-10-19 15:18
    • Replies: 10
    • Views: 489
    29-10-19, 22:42 Go to last post
  25. Update problems 5.3 007 to 5.3 008  

    Started by Toja60, 29-10-19 18:39
    • Replies: 2
    • Views: 177
    29-10-19, 20:09 Go to last post
  26. Image backups not visible 5.3 008  

    Started by tappari, 28-10-19 11:09
    • Replies: 3
    • Views: 158
    29-10-19, 19:30 Go to last post
  27. [VU+ Duo2] Possible Bug: image backup are gone  

    Started by bellejt, 29-10-19 18:57
    • Replies: 2
    • Views: 183
    29-10-19, 19:10 Go to last post
  28. [VU+ Ultimo4K] Possible Bug: Image Manager not populating list Openvix 5.3.008  

    Started by thecaretaker, 29-10-19 07:33
    • Replies: 7
    • Views: 321
    29-10-19, 16:39 Go to last post
  29. My satellites.xml has disappeared  

    Started by Arion, 28-10-19 22:25
    • Replies: 4
    • Views: 93
    29-10-19, 00:10 Go to last post
  30. [VU+ Ultimo4K] Support Question: CAM Slots  

    Started by sandiego69, 28-10-19 16:48
    • Replies: 0
    • Views: 119
    28-10-19, 16:48 Go to last post

Page 1 of 334 1231151101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.