Page 1 of 334 1231151101 ... LastLast
Threads 1 to 30 of 9991

Forum: ViX Team Images Support Discussion

All ViX related topic's must be posted in this section. Select appropriate Pre-fix when posting.

  1.   Sticky Threads  

  2. Sticky Thread Sticky: OpenViX 5.2 released!  

    Started by Sicilian, 27-09-18 09:42
    3 Pages
    1 2 3
    • Replies: 33
    • Views: 13,997
    22-08-19, 19:56 Go to last post
  3. Thumbs up Sticky Thread Sticky: OpenViX 5.3 Released!  

    Started by Sicilian, 22-08-19 10:49
    • Replies: 1
    • Views: 2,750
    22-08-19, 19:51 Go to last post
  4. Exclamation Sticky Thread Sticky: OpenViX 5.3 will not be supporting some older machines  

    Started by Sicilian, 19-08-19 10:12
    • Replies: 0
    • Views: 890
    19-08-19, 10:12 Go to last post
    • Replies: 6
    • Views: 45,198
    22-04-16, 06:35 Go to last post
  5. Exclamation Sticky Thread Sticky: OpenViX Feeds Status  

    Started by Sicilian, 08-11-14 07:39
    800, bugs, check, feeds, flash, forum, hat, home, http, main, online, place, plugins, posts, receiver, satellite, set, status, thread, update, updates, updating, vix, working, world
    • Replies: 0
    • Views: 34,808
    08-11-14, 07:39 Go to last post
  6.   Normal Threads  

  1. [VU+ Solo4K] Support Question: Satellites  

    Started by colheath, Yesterday 11:23
    • Replies: 3
    • Views: 92
    Today, 11:46 Go to last post
  2. [VU+ Ultimo4K] Support Question: VUULTIMO4K/Harddisk File Sharing Server  

    Started by thecaretaker, 18-10-19 16:19
    2 Pages
    1 2
    • Replies: 17
    • Views: 260
    Yesterday, 19:47 Go to last post
  3. [ET10x00] Support Question: CrossEPG  

    Started by IAmATeaf, 18-10-19 19:43
    • Replies: 7
    • Views: 188
    Yesterday, 19:15 Go to last post
  4. Angry [TM-2T] Support Question: Technomate TM2T-OE unreliable with OpenVIX 5.1.031  

    Started by TheTrueStig, 16-10-19 20:31
    bug, crash, logo, technomate, tm2t-oe
    • Replies: 4
    • Views: 145
    Yesterday, 17:57 Go to last post
  5. [Zgemma H9.2H] Support Question: Zgemma now allowed?  

    Started by IAmATeaf, Yesterday 11:46
    • Replies: 4
    • Views: 98
    Yesterday, 14:21 Go to last post
  6. Question [GiGaBlue QUAD+ PLUS] Support Question: Plugins Repository / e2iplayer  

    Started by smallfrak, 16-10-19 07:03
    e2iplayer, plugins, repository
    • Replies: 0
    • Views: 101
    16-10-19, 07:03 Go to last post
  7. [VU+ Duo2] Support Question: lost vlc player to PC  

    Started by bellejt, 10-10-19 16:33
    • Replies: 2
    • Views: 170
    15-10-19, 16:28 Go to last post
  8. [VU+ Solo4K] Possible Bug: OpenViX crashing on certain channels  

    Started by rassi, 14-10-19 21:18
    • Replies: 3
    • Views: 161
    15-10-19, 15:00 Go to last post
  9. Question [GiGaBlue UHD UE 4K] Support Question: Doesn't boot after turning off power  

    Started by hh2, 14-10-19 09:35
    • Replies: 11
    • Views: 217
    14-10-19, 16:21 Go to last post
  10. [VU+ Ultimo4K] Support Question: OpenVix Channel update  

    Started by sandiego69, 14-10-19 11:48
    • Replies: 1
    • Views: 173
    14-10-19, 15:08 Go to last post
  11. [VU+ Duo2] Support Question: Smart TV HDMI switches back to VU+Duo2 intermittantly  

    Started by stat0r, 13-10-19 11:26
    hdmi cec
    • Replies: 2
    • Views: 154
    13-10-19, 15:07 Go to last post
  12. [ViX Misc] Support Question: OpenVIX image manager  

    Started by lost_one, 12-10-19 21:36
    • Replies: 3
    • Views: 208
    13-10-19, 00:07 Go to last post
  13. [VU+ Solo2] Support Question: HBBTV plugin error  

    Started by nekrub2, 22-08-19 13:43
    • Replies: 13
    • Views: 516
    11-10-19, 15:18 Go to last post
  14. [VU+ Duo2] Possible Bug: Duo2 slow enigmaboot  

    Started by tappari, 07-10-19 09:37
    2 Pages
    1 2
    • Replies: 18
    • Views: 498
    11-10-19, 14:54 Go to last post
  15. Exclamation [Mut@nt HD51] Support Question: Recording when watching not working(Black recording).  

    Started by magiske, 11-10-19 10:35
    • Replies: 1
    • Views: 87
    11-10-19, 10:52 Go to last post
  16. [VU+ Solo4K] Possible Bug: updates  

    Started by alan1812, 10-10-19 20:31
    • Replies: 6
    • Views: 204
    10-10-19, 21:48 Go to last post
  17. [TM-NANO-SE] Support Question: AAC-LC audio synchronisation problem on playback  

    Started by velcro, 10-10-19 19:53
    aac audio, synchronization, technomate tm-nano se
    • Replies: 0
    • Views: 102
    10-10-19, 19:53 Go to last post
  18. [VU+ Solo2] Possible Bug: 5.3.004 not seeing NTFS  

    Started by LbCwby, 06-10-19 15:36
    • Replies: 11
    • Views: 432
    09-10-19, 19:41 Go to last post
  19. [VU+ Solo4K] Support Question: EPG Importer and Refresh  

    Started by db49er, 03-09-19 17:43
    3 Pages
    1 2 3
    • Replies: 37
    • Views: 1,645
    08-10-19, 18:27 Go to last post
  20. [TM-NANO-SE] Support Question: Openvix Image 5.3 freezes on boot up  

    Started by jonib, 24-09-19 20:29
    freezes, openvix image, technomate tm-nano se
    • Replies: 12
    • Views: 641
    08-10-19, 16:07 Go to last post
  21. [VU+ Duo4K] Possible Bug: Vu+duo 4k vrash and loop  

    Started by Donkey14, 07-10-19 22:05
    • Replies: 1
    • Views: 159
    08-10-19, 07:51 Go to last post
  22. [VU+ Duo2] Support Question: error when contrlling HDD  

    Started by bellejt, 06-10-19 09:38
    • Replies: 5
    • Views: 196
    06-10-19, 15:36 Go to last post
  23. Question [VU+ Duo] Support Question: last known good image?  

    Started by GrisKo, 05-10-19 12:36
    • Replies: 4
    • Views: 241
    06-10-19, 08:02 Go to last post
  24. [ViX Misc] Possible Bug: Tm nano m3, nano se  

    Started by x 5, 04-10-19 19:07
    • Replies: 5
    • Views: 213
    05-10-19, 06:28 Go to last post
  25. [VU+ Duo2] Support Question: problem with DVB-T tuner  

    Started by GiP, 30-09-19 09:29
    • Replies: 9
    • Views: 325
    02-10-19, 09:27 Go to last post
  26. [VU+ Duo4K] Support Question: Vu+Duo4k crashing on every bootup following 5.3.002 flashing  

    Started by AndiiRoo, 25-09-19 21:00
    • Replies: 5
    • Views: 265
    29-09-19, 16:59 Go to last post
  27. [VU+ Ultimo4K] Possible Bug: Slow radio switching  

    Started by thecaretaker, 28-09-19 21:45
    • Replies: 1
    • Views: 132
    29-09-19, 08:45 Go to last post
  28. Smile [VU+ Zero4K] Support Question: Where did bootlogos go ?  

    Started by GrisKo, 28-09-19 14:08
    • Replies: 1
    • Views: 172
    28-09-19, 15:10 Go to last post
  29. [Zgemma H7] Support Question: Why won't some autotimers store recordings in custom location  

    Started by clivejo, 25-09-19 21:46
    • Replies: 11
    • Views: 325
    27-09-19, 22:40 Go to last post
  30. [VU+ Duo2] Support Question: Flashing issue  

    Started by dinje, 27-09-19 17:30
    • Replies: 8
    • Views: 170
    27-09-19, 20:25 Go to last post

Page 1 of 334 1231151101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.