Page 1 of 331 1231151101 ... LastLast
Threads 1 to 30 of 9911

Forum: ViX Team Images Support Discussion

All ViX related topic's must be posted in this section. Select appropriate Pre-fix when posting.

  1.   Sticky Threads  

  2. Sticky Thread Sticky: OpenViX 5.2 released!  

    Started by Sicilian, 27-09-18 09:42
    3 Pages
    1 2 3
    • Replies: 32
    • Views: 11,632
    20-06-19, 16:41 Go to last post
    • Replies: 6
    • Views: 44,350
    22-04-16, 06:35 Go to last post
  3. Exclamation Sticky Thread Sticky: OpenViX Feeds Status  

    Started by Sicilian, 08-11-14 07:39
    800, bugs, check, feeds, flash, forum, hat, home, http, main, online, place, plugins, posts, receiver, satellite, set, status, thread, update, updates, updating, vix, working, world
    • Replies: 0
    • Views: 34,236
    08-11-14, 07:39 Go to last post
  4.   Normal Threads  

  1. [VU+ Ultimo] Support Question: CI conax module + valid card not working  

    Started by kvarnstj, 27-03-14 23:29
    4 Pages
    1 2 3 ... 4
    blackhole, box, cable, card, channels, conax, crashes, data, edit, flashed, image, imo, men, menu, message, module, older, openvix, pressing, provider, reading, transponder, ultimo, vix, working
    • Replies: 55
    • Views: 20,081
    Yesterday, 08:35 Go to last post
  2. [VU+ Duo4K] Possible Bug: DVB subtitles won't disappear in time  

    Started by pmatil, 11-07-19 11:43
    2 Pages
    1 2
    • Replies: 15
    • Views: 655
    20-07-19, 18:05 Go to last post
  3. [GiGaBlue HD-ULTRA-UE] Support Question: Openvix 5 0 32 on gigablue ultra ue  

    Started by Northern Monkey, 08-07-19 22:00
    • Replies: 13
    • Views: 479
    20-07-19, 09:04 Go to last post
  4. [VU+ Zero4K] Support Question: Trying to comple dvb-apps_1.1.1.bb  

    Started by bear, 07-07-19 12:38
    2 Pages
    1 2
    • Replies: 25
    • Views: 1,064
    19-07-19, 11:13 Go to last post
  5. [SF8008] Support Question: OpenVix randomly crashes  

    Started by dankargo, 15-07-19 21:10
    • Replies: 4
    • Views: 191
    16-07-19, 08:22 Go to last post
  6. [VU+ Solo4K] Support Question: Vu+Solo 4k - WinTV DualHD - can't get it to work  

    Started by FredC, 10-07-19 20:50
    • Replies: 3
    • Views: 212
    15-07-19, 20:37 Go to last post
  7. [VU+ Duo2] Support Question: Client Mode Audio Drop-Out  

    Started by jasmin27, 15-07-19 13:42
    audio dropout, cleint mode
    • Replies: 0
    • Views: 106
    15-07-19, 13:42 Go to last post
  8. [TIVIAR-ALPHA+] Support Question: oscam for sky de  

    Started by philly, 13-07-19 20:45
    • Replies: 13
    • Views: 424
    15-07-19, 09:13 Go to last post
  9. [VU+ Zero4K] Support Question: Can't get 5ghz on Realtek RTL8812AU usb dongle  

    Started by ewokuk, 14-07-19 11:06
    • Replies: 5
    • Views: 218
    14-07-19, 21:25 Go to last post
  10. [ET9x00] Support Question: Cannot connect to Clark Tech-9000 Control Centre  

    Started by shaft, 14-07-19 12:17
    • Replies: 4
    • Views: 126
    14-07-19, 12:46 Go to last post
  11. [ET8500] Support Question: Client Mode problems  

    Started by Clabs, 13-07-19 20:58
    • Replies: 4
    • Views: 138
    13-07-19, 22:27 Go to last post
  12. [VU+ Solo2] Support Question: Play from Vu+Solo 4k to Vu+ Solo2  

    Started by colheath, 09-07-19 16:15
    • Replies: 8
    • Views: 297
    13-07-19, 20:59 Go to last post
  13. [Zgemma H7] Support Question: CAM, twin tuner and recording  

    Started by -M-, 10-07-19 09:31
    • Replies: 10
    • Views: 373
    12-07-19, 08:50 Go to last post
  14. [Mut@nt HD51] Possible Bug: theweather (5.0r05) plugin started to crash on OpenViX 5.2.044  

    Started by Mickkie, 11-07-19 15:39
    • Replies: 1
    • Views: 139
    11-07-19, 15:57 Go to last post
  15. [SF4008] Possible Bug: SF4008 keeps going into standby  

    Started by khan888, 06-07-19 13:49
    • Replies: 6
    • Views: 256
    07-07-19, 12:37 Go to last post
  16. [SF4008] Support Question: HDMI in standby active  

    Started by MickeyMouse1, 04-07-19 09:26
    • Replies: 5
    • Views: 240
    04-07-19, 15:34 Go to last post
  17. [VU+ Solo2] Support Question: Vu+ Solo2 won't recognise a usb to flash it.  

    Started by batman679, 02-07-19 17:36
    • Replies: 8
    • Views: 355
    04-07-19, 15:06 Go to last post
  18. [Zgemma H9.2S] Possible Bug: Error with USB image flashing after build 40  

    Started by daverave, 03-07-19 13:02
    • Replies: 5
    • Views: 196
    03-07-19, 14:55 Go to last post
  19. [ViX Misc] Possible Bug: Recording title column width. Is it customizable?  

    Started by LorenzoS, 02-07-19 14:36
    • Replies: 8
    • Views: 270
    03-07-19, 11:13 Go to last post
  20. [VU+ Duo2] Possible Bug: Missing CCcam in Vix image 5.2.039  

    Started by rasod, 04-05-19 11:54
    vix 5.2.039 cccam
    • Replies: 8
    • Views: 525
    01-07-19, 16:13 Go to last post
  21. [MB Premium Twin+ Plus] Support Question: Plugin crashed my box  

    Started by ped078, 01-07-19 14:47
    • Replies: 2
    • Views: 139
    01-07-19, 15:12 Go to last post
  22. How to setup picons please  

    Started by bigtruck1, 19-07-18 20:41
    • Replies: 5
    • Views: 827
    30-06-19, 07:34 Go to last post
  23. [GiGaBlue UHD UE 4K] Possible Bug: No moving satellite icon  

    Started by redrobin, 21-06-19 14:47
    • Replies: 3
    • Views: 306
    23-06-19, 08:09 Go to last post
  24. Question [ViX Misc] Support Question: Edision mio 4K  

    Started by mrbeach, 22-06-19 14:23
    • Replies: 3
    • Views: 173
    22-06-19, 18:24 Go to last post
  25. [ViX Misc] Possible Bug: [MountManager]  

    Started by norhap, 04-06-19 08:37
    3 Pages
    1 2 3
    • Replies: 30
    • Views: 812
    22-06-19, 16:47 Go to last post
  26. Question [Zgemma H9.2S] Support Question: Stop Playback  

    Started by rndthoughts, 21-06-19 13:57
    • Replies: 0
    • Views: 144
    21-06-19, 13:57 Go to last post
  27. [TM-NANO-3T COMBO] Support Question: help needed  

    Started by diverted, 19-06-19 13:05
    • Replies: 6
    • Views: 254
    20-06-19, 15:53 Go to last post
  28. [ViX Misc] Possible Bug: Freesport HD FTA no picture live, OK recorded  

    Started by lincsat, 16-06-19 13:53
    • Replies: 11
    • Views: 382
    17-06-19, 17:51 Go to last post
  29. [GiGaBlue HD-ULTRA-UE] Support Question: Are there instructions for setting up client server mode please?  

    Started by Ojustaboo, 15-06-19 22:34
    • Replies: 3
    • Views: 250
    16-06-19, 09:29 Go to last post
    • Replies: 24
    • Views: 2,771
    15-06-19, 13:57 Go to last post

Page 1 of 331 1231151101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.