View Entry Info: Software locking up when scrolling through EPG

Category:
Possible Bug
What ViX Image build number are you using?
Please provide your ViX Team image build number. Menu > Information > About > Build number > ENTER THIS NUMBER e.g. 4.2.028
5.1.22
Have you tried a flash WITHOUT settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Have you tried a flash WITH settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Attachments
Page 6 of 6 FirstFirst ... 456
Results 76 to 79 of 79
  1. #76
    Forum Supporter
    Donated Member


    Join Date
    Jun 2014
    Posts
    990
    Thanks
    424
    Thanked 312 Times in 197 Posts
    Ideally, when comparing between images, it has to be identical (or close to) as possible so with regards to your bouquets, could you use the same bouquets in both images? Whether that be the full blown custom ones you mention that you use in Vix or just few ABM created ones that you used in ATV.

    Bouquets can be found in /etc/enigma2 and are files ending in .tv (or .radio) and can be copied and pasted if need be or just delete all bouquets in Vix and create just the basic ones you mentioned you used in ATV. Obviously ensure you have a backup of image.

  2. #77
    Forum Supporter
    Donated Member
    adm's Avatar

    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    677
    Thanks
    17
    Thanked 240 Times in 192 Posts
    Quote Originally Posted by bbbuk View Post
    Ideally, when comparing between images, it has to be identical (or close to) as possible so with regards to your bouquets, could you use the same bouquets in both images? Whether that be the full blown custom ones you mention that you use in Vix or just few ABM created ones that you used in ATV.

    Bouquets can be found in /etc/enigma2 and are files ending in .tv (or .radio) and can be copied and pasted if need be or just delete all bouquets in Vix and create just the basic ones you mentioned you used in ATV. Obviously ensure you have a backup of image.
    Sicilian, and others, have now seen the same problem and probably are using genereric ABM generated bouquets but not the same custom bouquets.

    The 2 bouquets I used on OpenATV were gerenerated with exactly the same settings as I used to generate the 2 bouquets on OpenVix and which when selected in Openvix 5.1.022/024 cause the lockup. In addition, OpenATV seems to fill the directory with 10s of bouquets for every provider under the sun wheras OpenVix just limits bouquets to those requested and a few others such as last scanned.

    And just to make sure:
    Software update to 5.1.024, Stopped the box with a telnet session and an init 4, deleted all bouquets, deleted epg.dat, restarted the box with an init 3, ran ABM for freesat and freeview.
    Waited a few minutes for EPG to start populating then the second time into the graphical EPG screen/freesat bouquet the box locked-up.
    Extrend ET10K, 2 x satellite tuners 28.2 (UK Freesat channels), 2 x hybrid (UK Freeview channels)

  3. #78
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    27,179
    Thanks
    21,790
    Thanked 24,422 Times in 6,840 Posts
    Not sure what exactly caused this issue, but it is fixed, will be in next release build.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    Support our sponsor VUPLUS-SHOP.CO.UK HERE
    EDISION OS MEGA, TM-NANO-SE M2 PLUS, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  4. The Following 2 Users Say Thank You to Sicilian For This Useful Post:

    adm (16-04-18),Cosmic Truth (19-04-18)

  5. #79
    Forum Supporter
    Donated Member
    adm's Avatar

    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    677
    Thanks
    17
    Thanked 240 Times in 192 Posts
    5.1.025 installed for around 6 hours.
    No lock-ups so far so it looks if the problem is fixed for me.
    Thanks.
    Extrend ET10K, 2 x satellite tuners 28.2 (UK Freesat channels), 2 x hybrid (UK Freeview channels)

  6. The Following 3 Users Say Thank You to adm For This Useful Post:

    abu baniaz (18-04-18),Cosmic Truth (19-04-18),Sicilian (19-04-18)

Page 6 of 6 FirstFirst ... 456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •