Results 1 to 3 of 3
  1. #1
    Forum Supporter
    Donated Member
    GiP's Avatar

    Join Date
    Sep 2010
    Location
    Firenze, Italy
    Posts
    266
    Thanks
    33
    Thanked 44 Times in 33 Posts

    error when posting

    I get an error when I try to post a new thread in the OpenVix support forum

    error is :

    Fatal error: Call to undefined method vB_DataManager::vB_DataManager() in /home/worldsat/public_html/dbtech/dbforms/includes/class_dm_entry.php on line 72G

  2. The Following 2 Users Say Thank You to GiP For This Useful Post:

    abu baniaz (17-03-18),Sicilian (17-03-18)

  3. #2
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    27,168
    Thanks
    21,789
    Thanked 24,422 Times in 6,840 Posts
    Quote Originally Posted by GiP View Post
    I get an error when I try to post a new thread in the OpenVix support forum

    error is :

    Fatal error: Call to undefined method vB_DataManager::vB_DataManager() in /home/worldsat/public_html/dbtech/dbforms/includes/class_dm_entry.php on line 72G
    Thank you for letting us know, should be fixed. Must have broke when I upgraded the forum last week and no one had noticed or posted about it.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    Support our sponsor VUPLUS-SHOP.CO.UK HERE
    EDISION OS MEGA, TM-NANO-SE M2 PLUS, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  4. #3
    Forum Supporter
    Donated Member
    GiP's Avatar

    Join Date
    Sep 2010
    Location
    Firenze, Italy
    Posts
    266
    Thanks
    33
    Thanked 44 Times in 33 Posts
    Quote Originally Posted by Sicilian View Post
    Thank you for letting us know, should be fixed. Must have broke when I upgraded the forum last week and no one had noticed or posted about it.
    Yes it's fixed. The post went through...

    G

  5. The Following User Says Thank You to GiP For This Useful Post:

    Sicilian (17-03-18)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •