Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50
  1. #46
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    469
    Thanks
    207
    Thanked 101 Times in 66 Posts
    Yet, got that part.

    It's failed however.

    Looking at the DEBUG Log (if you want the whole lot?)
    Code:
    <  4373.496> [Blindscan][doClock] self.is_runable False
    <  4374.496> [Blindscan][doClock] started
    <  4374.496> [Blindscan][doClock] self.is_runable False
    <  4375.496> [Blindscan][doClock] started
    <  4375.496> [Blindscan][doClock] self.is_runable False
    <  4376.496> [Blindscan][doClock] started
    <  4376.496> [Blindscan][doClock] self.is_runable False
    <  4377.496> [Blindscan][doClock] started
    <  4377.496> [Blindscan][doClock] self.is_runable False
    <  4378.496> [Blindscan][doClock] started
    <  4378.496> [Blindscan][doClock] self.is_runable False
    <  4379.432> [Blindscan][blindscanContainerClose] cnt: 0 , data: []
    <  4381.459> [Skin] processing screen MessageBox:
    <  4381.463> [Skin] Skin error in screen 'MessageBox' widget 'widget': [Skin] {Magic-FHD/skin.xml}: [Skin] source 'menu_path_compressed' was not found in screen 'MessageBox'!. Please contact the skin's author!
    <  4381.493> [Skin] processing screen MessageBox_summary:
    <  4381.505> [Blindscan][doClock] started
    <  4381.509> [Blindscan][doClock] self.is_runable True
    <  4381.510> [Blindscan][doClock] Done
    <  4381.526> [Task] job Components.Task.Job name=SoftcamCheck #tasks=1 completed with [] in None
    <  4381.857> [eConsoleAppContainer] Starting /usr/bin/grab
    <  4384.453> [eDVBFrontend] close frontend 0
    <  4412.512> [eConsoleAppContainer] Starting /usr/bin/grab
    <  4440.497> [MessageBox] Timeout!
    <  4443.953> [eConsoleAppContainer] Starting /usr/bin/grab
    <  4474.869> [eConsoleAppContainer] Starting /usr/bin/grab
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Edision OS Mega
    TUNER A: - Stab HH-90Motor, Inverto Black LNB, Cheapo Lidl 80cm Supermarket Dish, 15W to 42E
    TUNER B: - (Nothing Connected) Will be used a 2nd Cable from Motor
    TUNER C: - Fixed 28.2E (on Sky Q Hybrid LNB)
    Sky Q and 2 Mini's

    Lots of Old Dead Equipment...

  2. #47
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    469
    Thanks
    207
    Thanked 101 Times in 66 Posts
    Here is a snip of the Start.

    Code:
    <   161.493> [ActionMap] ColorActions green
    <   161.493> [Blindscan][keyGo] started
    <   161.494> [Blindscan][doRun] started
    <   161.494> [Blindscan][doRun] add scan item:  (70, '7.0E Eutelsat 7A/7B', 0) ,  vertical ,  low
    <   161.495> [Blindscan][doRun] add scan item:  (70, '7.0E Eutelsat 7A/7B', 0) ,  vertical ,  high
    <   161.495> [Blindscan][doRun] add scan item:  (70, '7.0E Eutelsat 7A/7B', 0) ,  horizontal ,  low
    <   161.496> [Blindscan][doRun] add scan item:  (70, '7.0E Eutelsat 7A/7B', 0) ,  horizontal ,  high
    <   162.496> [Blindscan][doClock] started
    <   162.496> [Blindscan][doClock] self.is_runable True
    <   162.496> [Blindscan][doClock] running status-[1]: [70][vertical][low]
    <   162.497> [Blindscan][prepareScanData] started
    <   162.508> [Blindscan] self.frontend: <enigma.iDVBFrontendPtr; proxy of <Swig Object of type 'ePtr< iDVBFrontend > *' at 0x6ee554a0
    <   162.509> [TuneTest] tuning to transponder with data (11015, 0, 1, 0, 0, 70, 0, 0, 0, 0)
    <   162.509> [eDVBFrontend] (0)tune
    <   162.509> [eDVBSatelliteEquipmentControl] Entry for 7,0? not in Rotor Table found... i try gotoXX?
    <   162.509> [eDVBSatelliteEquipmentControl] siteLatitude = (REMOVOVED BY ME), siteLongitude = (REMOVED BY ME), 7.000000 degrees
    <   162.509> [eDVBSatelliteEquipmentControl] PolarmountHourAngle=173.111718
    <   162.509> [eDVBSatelliteEquipmentControl] RotorCmd = e06e
    <   162.509> [eDVBSatelliteEquipmentControl] RotorCmd e06e, lastRotorCmd e06e
    <   162.509> [eDVBFrontend] prepare_sat System 0 Freq 11015000 Pol 1 SR 0 INV 0 FEC 0 orbpos 70 system 0 modulation 0 pilot 0, rollof
    <   162.509> [eDVBFrontend] tuning to 1265 mhz
    <   162.509> [eDVBChannel] OURSTATE: tuning
    <   162.510> [Blindscan][prepareScanData] prepared command: [blindscan --start=950 --stop=1950 --min=2 --max=45 --slot=0 --i2c=2 --ve
    <   162.510> [eConsoleAppContainer] Starting /bin/sh
    <   162.529> [Skin] processing screen MessageBox:
    <   162.532> [Skin] Skin error in screen 'MessageBox' widget 'widget': [Skin] {Magic-FHD/skin.xml}: [Skin] source 'menu_path_compress
    <   162.574> [Skin] processing screen MessageBox_summary:
    <   162.583> [eDVBFrontend] setVoltage 1
    <   162.583> [eDVBFrontend] sleep 10ms
    <   162.593> [eDVBFrontend] set sequence pos 3
    <   162.593> [eDVBFrontend] update current switch params
    <   162.593> [eDVBFrontend] startTuneTimeout 20000
    <   162.593> [eDVBFrontend] setFrontend 1
    <   162.593> [eDVBFrontend] setting frontend 0
    <   162.593> [eDVBFrontend] (0)fe event: status 0, inversion off, m_tuning 1
    <   162.593> [eDVBFrontend] sleep 500ms
    <   163.174> [eConsoleAppContainer] Starting /usr/bin/grab
    <   163.496> [Blindscan][doClock] started
    <   163.497> [Blindscan][doClock] self.is_runable False
    <   164.496> [Blindscan][doClock] started
    Enigma2_debug_2017-08-12_22-21-01.log
    Last edited by DrProzac; 13-08-17 at 00:09. Reason: Add Full Logs
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Edision OS Mega
    TUNER A: - Stab HH-90Motor, Inverto Black LNB, Cheapo Lidl 80cm Supermarket Dish, 15W to 42E
    TUNER B: - (Nothing Connected) Will be used a 2nd Cable from Motor
    TUNER C: - Fixed 28.2E (on Sky Q Hybrid LNB)
    Sky Q and 2 Mini's

    Lots of Old Dead Equipment...

  3. #48
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    469
    Thanks
    207
    Thanked 101 Times in 66 Posts
    Just for Isolating the Problem.

    I've now moved the Motor onto Tuner C.
    Fixed onto Tuner A.

    Doing a Blind Scan again on 10E this time on Tuner C to see if I get anything.

    This will then isolate if it's the Tuner Type (as suspected) or my config on the Tuner.

    After Blind Scanning on 10E it then started a Channel Scan.
    So it looks like it is the type of Tuner on Tuner A and Tuner B


    Tuner A, slotdescription = Broadcom BCM73XX, multitype = 0
    Tuner B, slotdescription = Broadcom BCM73XX, multitype = 0
    Tuner C, slotdescription = FTM-4862 (Availink AVL6862), multitype = False

    So looks like it is a driver issue?

    I'll try a Test on Tuner A (Fixed on 28.2) and see if that fails next as well, but I'm guessing it will.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Edision OS Mega
    TUNER A: - Stab HH-90Motor, Inverto Black LNB, Cheapo Lidl 80cm Supermarket Dish, 15W to 42E
    TUNER B: - (Nothing Connected) Will be used a 2nd Cable from Motor
    TUNER C: - Fixed 28.2E (on Sky Q Hybrid LNB)
    Sky Q and 2 Mini's

    Lots of Old Dead Equipment...

  4. #49
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    469
    Thanks
    207
    Thanked 101 Times in 66 Posts
    Quote Originally Posted by el bandido View Post
    DVB-S/S2 Blindscan has been broken in Broadcom Tuner A of the OS Mini for a long time. Could blindscan in the OS Mega tuner be broken too?
    From my very very Basic testing I would say Yes, as I can only seem to get a success on Tuner C

    < 32.783> [NimManager] slotname = Tuner A, slotdescription = Broadcom BCM73XX, multitype = 0
    < 32.783> [NimManager] slotname = Tuner B, slotdescription = Broadcom BCM73XX, multitype = 0
    < 32.783> [NimManager] slotname = Tuner C, slotdescription = FTM-4862 (Availink AVL6862), multitype = False
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Edision OS Mega
    TUNER A: - Stab HH-90Motor, Inverto Black LNB, Cheapo Lidl 80cm Supermarket Dish, 15W to 42E
    TUNER B: - (Nothing Connected) Will be used a 2nd Cable from Motor
    TUNER C: - Fixed 28.2E (on Sky Q Hybrid LNB)
    Sky Q and 2 Mini's

    Lots of Old Dead Equipment...

  5. #50
    Member

    Join Date
    Dec 2013
    Posts
    41
    Thanks
    100
    Thanked 12 Times in 11 Posts
    It would be nice if the blindscan could be fixed in the Broadcom BCM73XX tuner.

    I took a bit of time and made a video of the OS Mini blindscanning using the Simple mode instead of Advanced. I expect to start a separate thread so some of these issues can be corrected. Video is in the link below.

    Code:
    https://mega.nz/#!309WRBrD!55m8RlGpHzyZ13djiGlM7_y7ySzFBvZVepdoANFUSb0

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •