Results 1 to 3 of 3
  1. #1
    Forum Supporter
    Donated Member
    Ashley69's Avatar

    Join Date
    Feb 2015
    Posts
    848
    Thanks
    153
    Thanked 220 Times in 187 Posts

    Error message on setup.

    After installing the plugin and a restart this is the message I get when I go to do the initial setup.
    "Please Note: A 2 tuner minimum requirement is requires for this plugin to work. `press ok to close"
    I have a Mutant HD 51 with 1 x DVB-S2 + 1 X DVB-T2,DVB-C

    Thanks
    Mut@nt HD51 4K, VU+Duo 2..
    Edision OS MINI, Fire TV Box. New Apple TV
    Amazon Echo, Amazon Dot


  2. #2
    Senior Member ccs's Avatar

    Join Date
    Sep 2014
    Posts
    1,391
    Thanks
    137
    Thanked 283 Times in 249 Posts
    I think this was discussed recently....

    http://www.world-of-satellite.com/sh...2-with-PlexDVR

  3. The Following User Says Thank You to ccs For This Useful Post:

    Ashley69 (14-06-17)

  4. #3
    Forum Supporter
    Donated Member
    Ashley69's Avatar

    Join Date
    Feb 2015
    Posts
    848
    Thanks
    153
    Thanked 220 Times in 187 Posts
    Sorry. I looked at this but never read the thread thoroughly. Thanks
    Mut@nt HD51 4K, VU+Duo 2..
    Edision OS MINI, Fire TV Box. New Apple TV
    Amazon Echo, Amazon Dot


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •