Results 1 to 7 of 7

Thread: PlexDVR Setup.

  1. #1
    Moderator

    Join Date
    Jul 2010
    Posts
    4,669
    Thanks
    1,205
    Thanked 2,502 Times in 1,342 Posts

    PlexDVR Setup.

    From build 5.0.015 a new plugin is available and is coded for use with Plex DVR

    This will allow you to use Plex's DVR system to record shows from your E2 box directly into your Plex library. The EPG system in Plex is powered by Gracenote.

    PlexDVR is ONLY available to PLEX PASS members at the moment and you must use version 1.7.0 or above
    Code:
    https://www.plex.tv/features/dvr/

    I have attached a quick setup guide.
    Attached Files Attached Files
    Last edited by rossi2000; 27-05-17 at 10:12.
    Vu Ultimo4K, OpenViX 5.0, 8xdvb-c, 8xdvb-s2, 2xdvb-t2
    Vu Solo4K, OpenViX 5.0, 8xdvb-s2
    Dreambox DM900, OpenViX 5.0, 2xdvb-s2, 2xdvb-c/t2
    Terrestrial, Cable, Fixed 28.2e + Unicable2 LNB

  2. The Following 13 Users Say Thank You to rossi2000 For This Useful Post:

    + Show/Hide list of the thanked

    aido (27-05-17),cwebb66 (29-05-17),demotic (30-05-17),duoduo (27-05-17),john doe (27-05-17),khan888 (27-05-17),LockTown (03-06-17),mobileman (27-05-17),pellodom (31-08-17),Sicilian (02-06-17),stick50jr (27-05-17),Tuppe (02-06-17),twol (27-05-17)

  3. #2
    Junior Member

    Join Date
    Jul 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone,
    As a plex pass member, I am trying to run the Plex dvr functionality using my Dreambox DM900.

    Is there anyway to run this plugin (PLEXDVR.API) on Dreambox DM900?
    I just bought one, and I am currently using the original image but I am flexible. Any suggestions are highly appreciated.

  4. #3
    Moderator

    Join Date
    Jul 2010
    Posts
    4,669
    Thanks
    1,205
    Thanked 2,502 Times in 1,342 Posts
    load the OpenATV image and you should be good to go
    Vu Ultimo4K, OpenViX 5.0, 8xdvb-c, 8xdvb-s2, 2xdvb-t2
    Vu Solo4K, OpenViX 5.0, 8xdvb-s2
    Dreambox DM900, OpenViX 5.0, 2xdvb-s2, 2xdvb-c/t2
    Terrestrial, Cable, Fixed 28.2e + Unicable2 LNB

  5. #4
    Senior Member

    Join Date
    Sep 2013
    Posts
    574
    Thanks
    186
    Thanked 58 Times in 48 Posts
    currently using ver 0.96 - due to channel streaming using the Plex DreamboxPlugin.

    Issue in the past was that every upgrade broke the streaming capability of LIVE channels, recording would be fine.

    If I update to 1.7 will that plugin work?

  6. #5
    Junior Member

    Join Date
    Sep 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive followed the PDF instructions but keep getting an error after restarting the box:

    "Warning

    Some plugins are not available:
    PlexDVRAPI/src (No module named PlexDVRAPI.src.plugin)"

    What am I doing wrong?

    I only get that message when PlexDVRAPI folder in: /usr/lib/enigma2/python/Plugins

    If i do what the instructions say and put it in: /usr/lib/enigma2/python/Plugins/SystemPlugins or even: /usr/lib/enigma2/python/Plugins/Extensions the "PlexDVRAPI" folder just deletes itself as soon as I leave the folder or restart.

    Whats happening?

    Could someone please go into detail of step 2 and 3 of the instructions please and tell me how to sort this out?

    Thanks



    Sent from my SM-G930F using Tapatalk

  7. #6
    Moderator Huevos's Avatar

    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    7,589
    Thanks
    1,556
    Thanked 2,751 Times in 1,832 Posts
    Why are you not installing from the feeds? That way everyting goes in the correct place, i.e. in systemplugins.

  8. The Following User Says Thank You to Huevos For This Useful Post:

    Sicilian (11-09-17)

  9. #7
    Senior Member

    Join Date
    Sep 2013
    Posts
    574
    Thanks
    186
    Thanked 58 Times in 48 Posts
    Quote Originally Posted by imish View Post
    currently using ver 0.96 - due to channel streaming using the Plex DreamboxPlugin.

    Issue in the past was that every upgrade broke the streaming capability of LIVE channels, recording would be fine.

    If I update to 1.7 will that plugin work?

    anyone know about this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •