Results 1 to 3 of 3

Thread: hd51 wont flash by USB

  1. #1
    Forum Supporter
    Donated Member
    dfox's Avatar
    Join Date
    Nov 2012
    Posts
    413
    Thanks
    98
    Thanked 38 Times in 35 Posts

    hd51 wont flash by USB

    I cant seem to get a Mutant HD51 to flash using any USB port.

    I have used the same USB to flash every receiver I have ever owned including another HD51.

    What could be the cause?

  2. #2
    ViX Beta Tester twol's Avatar
    Join Date
    Apr 2012
    Posts
    3,132
    Thanks
    403
    Thanked 978 Times in 757 Posts
    Sorry, but try another usb stick... flashing by usb is a pain the ***, but some people seem to love the idea.
    Gigablue Quad 4K,
    ..........Unicable FBC Tuners:
    .................. A, C-E, G-H -> Spaun SUS 5581/33 NFA Multiswitch to 1.5M (28.2E)
    .................. B,F -> DUR-Line DCR 5-1-8-L4 Multiswitch 80cm(19.2E)
    Mut@nt HD51 DVB-S2 & DVB-S2X tuners using Legacy ports on multiswitches
    Xtrend ET8500 (C/S) & Xtrend ET7500 (C/S) into Giga 4K.

    Giga 4K, HD51 and ET8500 run modified latest ViX (HD51/Giga4k with multiboot OpenViX/OpenATV images)
    ET7500 runs latest ViX

  3. #3
    Forum Supporter
    Donated Member
    dfox's Avatar
    Join Date
    Nov 2012
    Posts
    413
    Thanks
    98
    Thanked 38 Times in 35 Posts
    Don't have one lol will have to purchase one. Thanks twol

    Sent from my SM-J320FN using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •