Results 1 to 3 of 3
  1. #1
    Member beaudaniels's Avatar

    Join Date
    Jul 2016
    Posts
    78
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Question Fml! Flash fail (edision os mini & xtrend et8500)

    Good morning Forum Members & Satellite Set-up Gurus
    I attempted a reflash (with VERY Limited knowledge other than the 'How To' print out) on both my Edision OS Mini and Xtrend ET8500 and although I've got things back up (HD Blue Style) on the Eddy I can no longer Download Plugins i.e: IPTV.
    The Eddy is on 4.1.016 (release).
    ANNND I couldn't get the reflash to work on the Xtrend - also now on 4.1.016 (release))

    I've a feeling I couldn't get IPTV cos of it being an old Image, but to be honest, I think I just wanna get the latest 'WORKING' images for both boxes and do a rebuild. Start again as it were like I did when I had them set-up in the beginning.... I knew I should've left them alone and her indoors is now doing my nut what with it being messed up an all......

    I'd be here forever if I was to look for what I need in order to try the above, but if anyone has links, or a step by step guide as to what I need to do in order to get things back the way they were before I attempted all this malarkey I'd really appreciate it...... P.s: so too will the Mrs!

    I have folders and various files on my laptop, but if someone can point me in the right direction I'll love you forever (In a Satellite Signal kinda way) lol - I have to laugh otherwise I'll cry!

    Please be gentle with me, as I'm a true novice and require Lehmann terms if possible.......

  2. #2
    Forum Supporter
    Donated Member
    Ashley69's Avatar

    Join Date
    Feb 2015
    Posts
    852
    Thanks
    154
    Thanked 221 Times in 188 Posts
    Hasn't Piranha already given you a step by step guide on reflashing your boxes in another post?
    Mut@nt HD51 4K, VU+Duo 2..
    Edision OS MINI, New Apple TV 4k
    Amazon Echo, Amazon Dot


  3. #3
    Member beaudaniels's Avatar

    Join Date
    Jul 2016
    Posts
    78
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Ashley69 View Post
    Hasn't Piranha already given you a step by step guide on reflashing your boxes in another post?
    I tried that. Worked for the Edision but not the Xtrend :/
    I'm losing the will......

    The edision is back as par as the .16 (release). I only wanted to flash because I was unable to update software on either box. No IPTV now......
    I think the way forward is to rebuild with new Openvix Image for both receivers, that way I can hopefully update when I need to.
    It's a minefield!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •