Results 1 to 5 of 5
  1. #1
    Junior Member

    Join Date
    Aug 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Kodi crashing Solo2 box

    Hello guys,

    I'm wondering if somebody could help me with a problem I have?

    I have the Vu+ Solo2 running OpenVix 4.2.001. When I install Kodi via the plugin menu, it seems to install fine & work fine. However when I come to exit Kodi the screen just freeze's! I then have to turn the box off via the switch at the back killing the power to the receiver. When I turn the box back on, it's hangs on the boot screen which just shows the boot logo & is unresponsive to anything pressed on the remote. Again the only way I can get the box to turn of is via the switch at the back. Strangely, if I unplug the LAN from the box it all boot's up fine but this leaves the box with no internet connection. The second I plug the LAN back in, boom it freezes again??

    In case this helps on understanding my problem, I have a NAS box connected to my Solo2 using the mount options so all my recordings etc.. are saved to this as my hdd & I do see the .kodi folder.

    If I remove kodi by reflashing the box with a backed up image, all works fine but the minute I install kodi I have this problem. I have also tried installing kodi on a fresh image & still the problem remains.

    Things I have tried reading other posts is to change the resolution settings, from disabled to enable from 50Hz to 60Hz but still have the problem. I have also tried changing the cams config file to {00} instead of {03} as this was suggested in a post but still crashes.

    Unfortunately I am unable to get any error logs off the box as the box crashes when the LAN is plugged in, I have tried saving the logs to a USB stick via the settings but after a failed boot up there are no logs stored?

    Any help would be much appreciated, cheers

  2. #2
    ViX Beta Tester Rob van der Does's Avatar

    Join Date
    Apr 2010
    Posts
    34,728
    Thanks
    1,558
    Thanked 9,228 Times in 6,511 Posts
    I have a similar issue with Solo2 & Kodi; it simply doesn't work.
    I had to de-install Kodi. As the Kodi plugin is from VU there's unfortunately nothing we can do about it.


    Help asked via PM will be ignored.
    The forum is there for help and all will benefit from your questions.
    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN, IN OPEN FORUM OR PM !

    English is not my native tongue.
    I apologise for all my grammar, spelling and idiom errors.

  3. #3
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    1,546
    Thanks
    416
    Thanked 196 Times in 187 Posts
    i know its not relevant but freezes on my w7 laptop last night when i went to exit so maybe a kodi issue and not e2 problem

  4. #4
    Forum Supporter
    Donated Member


    Join Date
    May 2011
    Location
    Bolton
    Posts
    111
    Thanks
    8
    Thanked 22 Times in 17 Posts
    Doesn't work on my Solo2 either I'm sticking to using it on a PC only

  5. #5
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    26,531
    Thanks
    21,414
    Thanked 24,008 Times in 6,674 Posts
    Ftp to your storage device and delete any hidden kodi files, will be named .kodi and possibly.xbmc.


    Sent from my iPhone using Tapatalk
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    Support our sponsor VUPLUS-SHOP.CO.UK HERE
    EDISION OS MEGA, TM-NANO-SE M2 PLUS, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •