Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Results 1 to 6 of 6
  1. #1
    Junior Member

    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Amiko a3 oscam keeps crashing

    Hi I am having problems with oscam on amiko a3 once I click on oscam it opens then navigate to oscam config and click on the green button to add my cline and that opens the server as soon as I click on the domain name , port, username or password oscam crashes and it goes back to the main menu page I have tried deleting oscam and reinstalling it but it makes no difference I have reset the box to factory setting and that did not help either can anyone help please

  2. #2
    Senior Member

    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    659
    Thanks
    115
    Thanked 190 Times in 152 Posts
    You don't have a card? tut tut.
    VU+ Solo2 running OpenVIX 4.2
    Darkmotor
    Triax TD110 dish
    Inverto Black Ultra dual lnb

  3. #3
    Forum Supporter
    Donated Member


    Join Date
    Jul 2014
    Posts
    1,205
    Thanks
    305
    Thanked 176 Times in 164 Posts
    this post is getting closed
    PLEASE DO NOT PM IN REGARDS TO CS TALK OR OTHER ILEGAL MATTERS. IT WILL BE REPORTED TO THE ADMIN

  4. #4
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Chesterfield, UK
    Posts
    4,014
    Thanks
    1,101
    Thanked 1,188 Times in 955 Posts
    Quote Originally Posted by faizyan6000 View Post
    Hi I am having problems with oscam on amiko a3 once I click on oscam it opens then navigate to oscam config and click on the green button to add my cline and that opens the server as soon as I click on the domain name , port, username or password oscam crashes and it goes back to the main menu page I have tried deleting oscam and reinstalling it but it makes no difference I have reset the box to factory setting and that did not help either can anyone help please
    Go away and re read the forum rules what you agreed to.


    Sent from my iPhone using Tapatalk
    Vu+ Solo 4K with 2TB HDD, Dual FBC tuners, 1x Hybrid DVB-C/T/T2 Tuner (OpenViX 4.2 Dev Build)
    Vu+ Solo 4K with 1TB HDD, Dual FBC tuners (OpenViX 4.2 Dev Build)
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners (OpenViX 4.2 Dev Build)
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners (OpenViX 4.2 Dev Build)
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB

  5. #5
    Forum Supporter
    Donated Member


    Join Date
    Jun 2013
    Posts
    634
    Thanks
    23
    Thanked 37 Times in 33 Posts
    Openvix do not even support Amiko boxes do they???

  6. #6
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Chesterfield, UK
    Posts
    4,014
    Thanks
    1,101
    Thanked 1,188 Times in 955 Posts
    Quote Originally Posted by joysleep1 View Post
    Openvix do not even support Amiko boxes do they???
    Correct. He needs to re read Rule #19 as well as the illegal card sharing stuff too.


    Sent from my iPhone using Tapatalk
    Vu+ Solo 4K with 2TB HDD, Dual FBC tuners, 1x Hybrid DVB-C/T/T2 Tuner (OpenViX 4.2 Dev Build)
    Vu+ Solo 4K with 1TB HDD, Dual FBC tuners (OpenViX 4.2 Dev Build)
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners (OpenViX 4.2 Dev Build)
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners (OpenViX 4.2 Dev Build)
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •