Results 1 to 3 of 3

Thread: Quick question on TM motor noise

  1. #1
    Senior Member

    Join Date
    Mar 2014
    Posts
    258
    Thanks
    84
    Thanked 57 Times in 48 Posts

    Quick question on TM motor noise

    I finally got the parents sorted with a motorised install yesterday with a Technomate TM-2600 M3 motor and Triax zone 2 Sky dish w/ Sky quad LNB hooked up to their old XP1000.

    I've noticed that compared to my TM-2300 M3 it's quite a bit quieter - is that to be expected with the steel motor as I'd expected the steel motor to be noisier for some reason than the nylon one?

    Also speed wise I don't know if it's the fact the XP1000 is a slower box but the 2600 seems to move to satellites quicker than my LX3 with the 2300 - at least on the XP1000 the channel is up just before the countdown whereas on the LX3 with the 2300 it usually takes a second or two longer than the on screen countdown.

    Modification wise it just needed a few bolts through the mounting plate of the dish to lock it onto the arm of the motor (it was the 50mm version so too big for the standard U bolts) and it seems very sturdy but we'll see how much over the winter!

    Quite enjoyed doing it from scratch anyway and it's working well across the entire ARC with the exact GPS co-ordinates entered into the tuner config.

    I did have to upgrade Vix from the older 3.2.x version to the latest as for some reason it was only letting me pick from 13.0e or 19.2e in the satellite finder but a fresh flash sorted that out.
    Last edited by aido; 05-09-16 at 08:17.

  2. #2
    Member

    Join Date
    Jul 2014
    Location
    Lincs
    Posts
    56
    Thanks
    20
    Thanked 16 Times in 15 Posts
    regarding the speed moving from each satellite,......it depends if you are on a Horizontal or vertical channel,.....ie, 18volts or 13 volts.

  3. #3
    Senior Member

    Join Date
    Mar 2014
    Posts
    258
    Thanks
    84
    Thanked 57 Times in 48 Posts
    Realised that thanks but say I go from 30w to Euronews on 28.2e both the 2600 has the channel up before the countdown hits 0 and on the LX3 it takes a few seconds extra - it could be a placebo from the extra speed of the LX3 running the countdown quicker than the XP1000 so I'll have to time it with a stopwatch I guess to really see on that one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •