Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Results 1 to 3 of 3

Thread: Volume problem

  1. #1
    Member

    Join Date
    Jul 2015
    Posts
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Volume problem

    Hi guys volume problem with zgemma,
    Volume dosnt work until i turn it up to the last maybe last 3 levels work put for the rest its just on mute any ideas?

    Sent from my SM-G900F using Tapatalk

  2. #2
    Forum Supporter
    Donated Member


    Join Date
    Jul 2014
    Posts
    1,386
    Thanks
    398
    Thanked 214 Times in 198 Posts
    no support available here for those boxes on here

  3. #3
    ViX Beta Tester Rob van der Does's Avatar

    Join Date
    Apr 2010
    Posts
    34,728
    Thanks
    1,558
    Thanked 9,218 Times in 6,510 Posts
    Well, depends on which Zgemma; they have clones and genuine boxes. And other users might be able to help.
    But anyway: no support in the section this was posted in. Please have a look were you post.


    Help asked via PM will be ignored.
    The forum is there for help and all will benefit from your questions.
    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN, IN OPEN FORUM OR PM !

    English is not my native tongue.
    I apologise for all my grammar, spelling and idiom errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •