Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Results 1 to 3 of 3
  1. #1
    Junior Member

    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry No Signal on F5s Box

    My F5s box was working fine 2 days ago. Picture went bitty then went off. The line is still active but all I keep getting is No Signal. Tried a new lnb, no difference at all. Really confused as it was working fine, just seemed to give up. Any suggestions would be much appreciated. Feels like we're banging our heads on a wall at the moment.

  2. #2
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Chesterfield, UK
    Posts
    4,268
    Thanks
    1,144
    Thanked 1,238 Times in 998 Posts
    Go away and re read the forum rules.


    Sent from my iPhone using Tapatalk
    Vu+ Ultimo 4K with 3TB HDD, Dual FBC tuners, 1x Twin Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 4K with 1TB HDD, Dual FBC tuners, 1x Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB
    (All receivers installed with the latest Dev build)

  3. The Following User Says Thank You to Andy_Hazza For This Useful Post:

    TK4|2|1 (31-05-16)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •