Results 1 to 5 of 5
  1. #1
    Forum Supporter
    Donated Member


    Join Date
    Jan 2015
    Location
    Stafford
    Posts
    821
    Thanks
    195
    Thanked 168 Times in 150 Posts

    Harmony 650 remote issue

    I have a very simle set up at present using a Harmony 650. One activity - TV/Soundbar/VU Solo2. When switching off using the AllOff button, quite often the VU will remain on. I then have to go through the Help to get it to switch off.
    If I do not notice it has remained on, the next time I press Watch TV the TV and Soundbar comes on and the VU switches off. I then have to use the Help button again.
    I have cleared and reprogrammed a number of times but the problem persists. Any suggestions ?
    VU+ Solo2 HDD Harmony 650 remote
    Mutant HD51 4K
    VU+ Zero
    Edision OS MINI

  2. #2
    Forum Supporter
    Donated Member
    ccs's Avatar

    Join Date
    Sep 2014
    Posts
    1,508
    Thanks
    145
    Thanked 316 Times in 276 Posts
    If you use power toggle to switch the VU on and off, then if alloff misses the VU, the next watch tv will simply power toggle the VU off.

    I always set all devices to be permanently switched on, and then power them on/off using the remote/VIX, not via a change of activity.

    Is power toggle reliable if you use devices/VU/toggle on the harmony? It might be worth relearning that command.

  3. The Following User Says Thank You to ccs For This Useful Post:

    Willmoore (24-05-16)

  4. #3
    ViX Beta Tester Rob van der Does's Avatar

    Join Date
    Apr 2010
    Posts
    34,728
    Thanks
    1,558
    Thanked 9,230 Times in 6,511 Posts
    Power-toggle is indeed a pita, but that's how it is.
    Are you using HDMI-CEC? If so, please disable it on all devices.

    A second try might be to set the soundbar to 'auto power on/off', and program the device in the Harmony as 'always on'.


    Help asked via PM will be ignored.
    The forum is there for help and all will benefit from your questions.
    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN, IN OPEN FORUM OR PM !

    English is not my native tongue.
    I apologise for all my grammar, spelling and idiom errors.

  5. #4
    Forum Supporter
    Donated Member


    Join Date
    Jan 2015
    Location
    Stafford
    Posts
    821
    Thanks
    195
    Thanked 168 Times in 150 Posts
    Quote Originally Posted by Rob van der Does View Post
    Power-toggle is indeed a pita, but that's how it is.
    Are you using HDMI-CEC? If so, please disable it on all devices.

    A second try might be to set the soundbar to 'auto power on/off', and program the device in the Harmony as 'always on'.
    Why do you suggest changing the soundbar settings ? this works correctly - it always seems to be the VU that doesn't switch on/off
    VU+ Solo2 HDD Harmony 650 remote
    Mutant HD51 4K
    VU+ Zero
    Edision OS MINI

  6. #5
    ViX Beta Tester Rob van der Does's Avatar

    Join Date
    Apr 2010
    Posts
    34,728
    Thanks
    1,558
    Thanked 9,230 Times in 6,511 Posts
    I had a similar issue with my LG soundbar; this fixed it (while the soundbar goes neatly auto on/off).
    And one has to try something.


    Help asked via PM will be ignored.
    The forum is there for help and all will benefit from your questions.
    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN, IN OPEN FORUM OR PM !

    English is not my native tongue.
    I apologise for all my grammar, spelling and idiom errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •