Results 1 to 3 of 3
  1. #1
    Member

    Join Date
    Jul 2011
    Location
    the moon
    Posts
    89
    Thanks
    295
    Thanked 1 Time in 1 Post

    Help Please With Error Message On Nexus 7

    Every time i am wanting to use a streaming app on the Nexus 7,I get this message first

    Update Application version you have is outdated to use the installed codec,please upgrade to the the latest version .
    installed version is 1.7.31
    Required version 1.7.37 or later
    I then press ok
    Then I get Authentication is reqired .You have to sign in to your Google Account

    Can you Please Help ,for advice .

  2. #2
    ViX Beta Tester

    Join Date
    Jul 2011
    Location
    germania
    Posts
    4,378
    Thanks
    98
    Thanked 1,230 Times in 969 Posts
    Hi,
    everything is written there. Login to your google account and use play store to update.

    ciao
    ---
    Sat:VU+ Ultimo4K/Solo4K/Duo2/2*Solo2, DM7020
    Remote: Harmony 200, 700, 2*785,Link, Smart Control, Smart Companion, 2*Touch, 2*Ultimate, Keyboard

  3. The Following User Says Thank You to Trial For This Useful Post:

    tinbin300 (16-10-15)

  4. #3
    Member

    Join Date
    Jul 2011
    Location
    the moon
    Posts
    89
    Thanks
    295
    Thanked 1 Time in 1 Post
    Thank you very much for your advice m8.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •