Results 1 to 2 of 2
  1. #1
    Junior Member

    Join Date
    Aug 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Search Results in Genesis

    Hi all,
    I'm pretty new to all this and just wondered if anyone knows why I get different search returns on different systems using the same application, Genesis?

    I have XBMC (last version) installed on Windows (3 systems all windows 10) and have an Android box M8. If I search for a particular movie e.g. San Andreas I get completely different stream all with different quality. Is this normal?

    If this is a daft question I'm sorry, we all have to start learning somewhere.

    Thanks for any answer in advance.

    Cheers

  2. #2
    Forum Supporter
    Donated Member
    Bazzer's Avatar

    Join Date
    Jun 2014
    Location
    Nottingham
    Posts
    658
    Thanks
    415
    Thanked 144 Times in 112 Posts
    Hi m8 have a look at this thread http://www.world-of-satellite.com/sh...not-workin-lx2 . I believe quite a few have had problems with Genesis with versions later than 4.8.0 . I removed 4.8.5 and placed a older version on my box 4.4.6 and hey presto all works fine might be worth a try to see if it cures your problems.
    Mutant HD2400 , 2 x DVB-S/S2, 2x DVB-T/T2/C ,OpenVix version 5.0.023 , VIXBMC_1080 Confluence, and MK picons , remote Harmony 650, Amazon firestick running Orroo build 3.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •