Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Results 1 to 5 of 5

Thread: Sky F1 HD

  1. #1
    Member

    Join Date
    Jun 2012
    Posts
    49
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Sky F1 HD

    Guys,

    I have an issue with my Sky F1 HD whereby every 8-10 seconds it will glitch/stutter.

    Initially I thought this could be my provider so I have swapped but I get the same.

    I believe I am on the right frequency 12363 V 29500 3/4

    Anyone any ideas?

    Thanks

  2. #2
    Moderator
    Donated Member
    Mr. Mister's Avatar

    Join Date
    Jul 2010
    Location
    Northern Ireland
    Posts
    4,917
    Thanks
    4,815
    Thanked 2,668 Times in 1,185 Posts
    What you mean you swapped provider.. ?

  3. #3
    Member

    Join Date
    Jun 2012
    Posts
    49
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I use a VU+ Duo with VIX, but provider discussion is not allowed.

    I use your latest bouquets also.

  4. #4
    Forum Supporter
    Donated Member
    mickyblueys's Avatar

    Join Date
    Sep 2012
    Location
    Newcastle upon Tyne
    Posts
    1,086
    Thanks
    85
    Thanked 217 Times in 188 Posts

    Re: Sky F1 HD

    Quote Originally Posted by rscosworth View Post
    I use a VU+ Duo with VIX, but provider discussion is not allowed.

    I use your latest bouquets also.
    This also means you're problem cannot be discussed, as it lies with you're provider......I believe!

    Sent from my GT-I9100 using Tapatalk 2
    Vu+Duo
    Vix Hades
    WD 1TB Blue Desktop Drive 3.5" SATA-III 7200RPM 64MB =Cross EPG & 256mb Swap File
    Kingston DataTraveler SE9 8GB USB =PTS


    Vu+Duo
    Vix Hades
    Seagate 500GB 3.5" SATA-III 6Gb/s Barracuda Hard Drive 7200RPM 16MB=Cross EPG & 256mb Swap File
    Kingston DataTraveler SE9 8GB USB =PTS

    Both Duo's Plugins, Lraizer Autobouquet, Cacheflush, Mediascanner, Picture player, Movie Browser & Openwebif

  5. #5
    Member

    Join Date
    Jun 2012
    Posts
    49
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mickyblueys View Post
    This also means you're problem cannot be discussed, as it lies with you're provider......I believe!

    Sent from my GT-I9100 using Tapatalk 2
    OK, apologies, it was more a question of whether or not it is related to my setup, or something which everyone experiences.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •