Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.

Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    On Holiday

    Join Date
    Mar 2010
    Posts
    0
    Thanks
    74
    Thanked 191 Times in 76 Posts
    I've had a play about with this today and I've worked out what looks like the way to do this, it seems to have worked for me...

    Exactly as suspected the files go in a vuplus/solo directory from the root of the USB stick. You then put the USB stick in the front USB port on the SOLO, then turn on mains power and you should get:

    ORANGE/RED LIGHT (CONSTANT) IN ROUND DISPLAY WINDOW - LED LIGHT FLASHING ON USB STICK (if yours has an LED)

    after a min or two you'll then get

    ORANGE/RED LIGHT FLASH IN ROUND DISPLAY WINDOW - NO FLASHING FROM LED ON USB STICK

    then just a short while later

    GREEN LED FLASHING IN ROUND DISPLAY WINDOW - NO FLASHING FROM LED ON USB

    That's it, you can now remove the USB stick and turn the mains power off then back on. Once you turn the power back on again the green LED in the display window should be constant and it'll just be a black screen on the TV, you must wait a good while now, longer than you'd imagine, then eventually the VU+ setup wizard screen will appear and you are good to go!

    Seems fairly obvious really now that stage one is transfer info from USB stick, stage two flash from memory, stage three complete! Hope this helps.

  2. The Following 29 Users Say Thank You to Retired member For This Useful Post:

    + Show/Hide list of the thanked

    afshin_sadeghi (25-08-12),ali_sat1359 (15-10-10),bassethound (14-11-10),biker1 (19-01-12),darlo (28-07-11),deano41 (07-01-12),Dogs (09-07-11),doverai (02-12-12),Dr.Dream (29-06-10),eclipsespain (16-09-13),filmman (02-07-10),Foxylady (11-11-10),hosein_satsat (04-07-10),Jaffna (18-02-11),jezhuggins (24-11-10),joes (16-06-13),jop99 (15-03-12),kiani70 (24-12-10),kubaw14 (23-03-14),Mr. Mister (27-03-11),paul362 (30-06-10),pazza07 (20-01-13),Sicilian (29-06-10),SILVER DAILY (25-08-10),tayfun (16-08-10),Youriinho (13-10-14),zarc (10-12-12),Zupy (30-06-10)

  3. #2
    Junior Member

    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi me too i 've just flashed my vu+solo with usb and im a bit scared about the time that it will take the black screen on tv and cuz as u said it should i ask you the time took for you to be back the image?
    thank you so much

  4. #3
    Junior Member

    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    can you please answer cuz im a bit pressed

  5. #4
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    20,278
    Thanks
    18,130
    Thanked 19,051 Times in 5,061 Posts
    What exactly is the issue you are having?
    D I S C L A I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE

    Mut@nt HD2400, Technomate TM-Nano-3T, Technmate TM-Nano 2 Super
    Ferguson Ariva HD 102 Mini, 103 + 203 + S300
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish


  6. #5
    Junior Member

    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the fact that i flashed my vu+solo with usb and after when i switch on i have no connection with tv i mean just a black screen

  7. #6
    Junior Member

    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    its doeasnt work no more waht should i do ?

  8. #7
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    20,278
    Thanks
    18,130
    Thanked 19,051 Times in 5,061 Posts
    D I S C L A I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE

    Mut@nt HD2400, Technomate TM-Nano-3T, Technmate TM-Nano 2 Super
    Ferguson Ariva HD 102 Mini, 103 + 203 + S300
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish


  9. #8
    Junior Member

    Join Date
    Aug 2010
    Posts
    29
    Thanks
    2
    Thanked 3 Times in 1 Post
    dear i have same problem i bought new receiver i want to using cccam on it for this purpose i install black hole receiver in it with vu utilty flashafter flash via r232 my receiver did not show display on my tv he just show black screen i am so tens about my vu+solo plz solve my problem what i do, my receiver just show green light on front panel plz write me on my email or pm (xxxxxxxxxxxxxxxx)
    Last edited by Sicilian; 14-11-10 at 08:13. Reason: no need for pm, use the forum!

  10. #9
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    20,278
    Thanks
    18,130
    Thanked 19,051 Times in 5,061 Posts
    The RS232 utility does not work with the Solo, I've contact VU+ Support about the issue. Try re-flashing again with USB image.
    D I S C L A I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE

    Mut@nt HD2400, Technomate TM-Nano-3T, Technmate TM-Nano 2 Super
    Ferguson Ariva HD 102 Mini, 103 + 203 + S300
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish


  11. The Following User Says Thank You to Sicilian For This Useful Post:

    bassethound (14-11-10)

  12. #10
    Member

    Join Date
    Jan 2011
    Location
    Scotland
    Posts
    36
    Thanks
    16
    Thanked 5 Times in 4 Posts
    Well i just tried the above method and it was done in under 4 min. I must say so far im impressed. Its the quickest box ive flashed yet. Just got it scanning the now then i will upload some boquets.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •